January 24th, 2014

свин

Анка-задолбанка



Утром я спал, жена хотела включить малому мультик. Но не знала, как запустить под моим логином браузер.


Также она не знала, как сменить пользователя. Поэтому тупо выключила компьютер, включила и зашла под своим логином.


Такой вандализм - преступен, за что она и получила пизды.


promo fixin december 31, 2037 16:57 1420
Buy for 30 tokens
UPD: Друзья, в августе 2019 года блог переехал на http://fixinchik.ru. Welcome! Добро пожаловать в журнал Осипова Сергея Александровича, известного также как Fixin и Гений 1С. Рекомендую ознакомиться с Часто Задаваемыми Вопросами обо мне. Что я хочу в подарок - список. Мой проект "…
свин

Кризис IT на youtube



Я уже писал про кризис IT у Гугла. Он проявляется в позорных мелочах.


Смотрите, вот это плеер Youtube, элементартное действие - поменять порядок клипов в этом окне нельзя! Клипы перетаскиваются, но не приземляются, drag-n-drop не работает и вообще никак нельзя переместить.


Мудаки?


свин

Выбор из двух сортов китайского говна



Пришло предложение из Китая купить 4х-ядерный телефон по акции, 150$. Думаю согласиться:


http://dx.com/p/thl-w100s-android-4-2-quad-core-wcdma-bar-phone-w-4-5-capacitive-screen-wi-fi-and-gps-black-268086?utm_source=dx&utm_medium=albums&utm_campaign=20140116thldrawing#.UuIEF9LHlR1



Collapse )

свин

Красоты кода для СКД



Написал красивый код по копированию отбора в СКД:


Пример вызова:


СкопироватьОтборСКД(Компоновщик.Настройки.Отбор, КомпоновщикНастроек.Настройки.Отбор);


Код функции:


Функция СкопироватьОтборСКД(Приемник, Источник, Очищать = истина) Экспорт
 Если Очищать Тогда
  Приемник.Элементы.Очистить(); 
 КонецЕсли;
 Для Каждого Элемент ИЗ Источник.Элементы Цикл
  ДобавляемыйЭлемент = Приемник.Элементы.Добавить(ТипЗнч(Элемент));
  ЗаполнитьЗначенияСвойств(ДобавляемыйЭлемент, Элемент);
 КонецЦикла;
КонецФункции

свин

Смирись, креакл! Вольно...



Рунет пронизывает депресуха креаклов от ощущения своей беспомощности.


Любому вменяемому человеку понятно, что он никак не может повлиять на вектор, в котором развивается Путинская Парашка.


Мы можем лишь молча смотреть, как страна разбазаривается, разворовывается, омракобешивается и скатывается в прочее унылое говно.


Но является ли это поводом для депрессии?


Да, чуствовать себя лохом, разводимым шайкой пживых обидно и горько. Досадно также ощущать, что ничего не можешь сделать для защиты Родины.


Но вот скажем, крестьяне 18 века в России жили еще хуже и вообще никак не могли повлиять на верха. Когда становилось совсем херово, они устраивали русский бунт (бессмысленный и беспощадный), резали пана, насиловали панночек и сжигали маентак.


Я как-то много печалился по поводу того, что мы живем в уёбищном бесперспективном государстве, а потом подумал, что беспомощность народных каловых масс в общем-то всегда была. И на Западе она  тоже есть. Приведите пример хоть одной крупной страны, где к гражданам не относятся как к лохам? США, которое взорвало свое ВТЦ и наебывает граждан с медициной? Франция, где заправляет меньшинство пидоров? ОАЭ, где женщинам нельзя рулить автмобилем? Я вас умоляю...


Так что на время оставшейся нам с вами, дорогие креакаклы, жизни, рекомендую расслабиться и не переживать по поводу того, что мы не можем упечь Путьку за решетку, хоть он того и заслуживает. Да, вместо Путьки сидят Пуськи, но да и хер с ним.


Жизнь никогда не была справедливой. Государство всегда насиловало граждан.


Будем надеяться, в результате эволюций или революций мы все же придем к государству социальной справедливости. Пока к этому ближе всех подошел только покойный СССР, но ведь не зря же шутят, что история повторяется, гыгыгы...


Шансов повлиять на мразей у руля у нас мало, да. Но это не повод отчаиваться. Так предопределено текущим уровнем развития. Да, мудаки пока еще у руля органа насилия,  называемого государством. Заслуга нашего века в том, что мы научились замечать их подлую сущность и можем публично презирать их.